Effective January 22, 2012, USPS has changed coding which required a new USPS patch to be written for zen cart.

You can download this patch from the zen cart website Should you choose to install it yourself, be sure to read the directions that are given on how to proceed to get the mod to work properly.

You can also have zen cart experts install it for you by visiting Zen Cart Ecommerce Website Design

Be sure after placing your order that you click the button for modification installation to be taken to a secure form to give us the info we would need to install the patch.

This patch will work on versions 1.3.8, 1.3.9 and 1.5.0. We HIGHLY advise that if you are using version 1.3.8, you have your site upgraded to 1.3.9H immediately to protect your clients and sensitive information. Zen Cart version 1.3.8 is no longer PCI Compliant, nor is it considered secure and is constantly being targeted by hackers.

Leave a Reply

You must be logged in to post a comment.